This project has moved. For the latest updates, please go here.

whats the minimum android version ?

Aug 5, 2013 at 7:44 PM
I tried it on a nook simple touch and cant install it - the android version is 2.1
And second question - have you considered adding your app to alternative market place like F-droid
The F-Droid Repository is an easily-installable catalogue of FOSS (Free and Open Source Software) applications for the Android platform
https://f-droid.org/
Coordinator
Aug 6, 2013 at 4:01 AM
sorry, KP2A needs 2.2 or higher.
Currently, the app is still evolving and it's already a pain to update the 2 versions on Google Play regularly, so I will wait until it's more feature stable until I distribute on other market places as well.
f-droid sounds interesting, but I doubt their build process could build KP2A because it requires Mono for Android (which is not free).
Oct 21, 2014 at 3:53 PM
NOTE: New to android so if the answer to the following is RTFM ... no problem, just tell me which FMTR. ;-)

Just downloaded Keepass 2.28 (for windows) and Keepass2Android (0.9.4-pre1c, for an android device).

Is Android 2.2 still the minimum for Keepass2Android, or has the bar been raised since the previous reply (Aug 5, 2013)?

Thanks,
Mark
Coordinator
Oct 22, 2014 at 5:18 AM
The versions since 0.9.4 require Android 4.0+. Please use a 0.9.3 (e.g. from Play Store) for Android 2.2. This should still work well and saved me a lot of trouble in updating for so many different platforms...
Oct 22, 2014 at 2:04 PM
Edited Oct 22, 2014 at 2:07 PM
NOTE: New to Play Store, too ...

Found Keepass2Android @ Play Store (https://play.google.com/store/apps/details?id=keepass2android.keepass2android) but having problems figuring how to request a specific version of the software ... or is there only one version on Play Store and it is version 0.9.3?

Edit: I've gone ahead and downloaded the 0.9.3-r5 apk from your codeplex downloads area.

Thanks!