Input languages

Jun 15, 2014 at 12:42 PM
I have in the two input language. This English(UK), English(US) :

Image

Where in the settings Russian dictionary?
By default, stood on the keyboard Russian. If I put a tick in English, the Russian language disappears. Why so ?

P.S. Телефон : Samsung GALAXY S III mini.
Coordinator
Jun 16, 2014 at 3:02 AM
Hi,
the screenshot unfortunately seems broken. Do you mean the Russian layout? That can be enabled by going to Settings/App/Keyboard settings/Input languages (where you already enabled English). If you also tick Russian.
If you need a dictionary, please download one for AnySoftKeyboard or Hacker's keyboard, both should be loaded. Please see https://keepass2android.codeplex.com/wikipage?title=Advanced%20usage%20of%20the%20Keepass2Android%20keyboard&referringTitle=Documentation
Oct 3, 2014 at 6:40 PM
Hi,

I believe that I face a very similar issue here. When I designate a KeePass DB to be open, it opens up a window asking me to provide my password, and I can use only English there. However, I have 4 languages ticked in the options - English, Russian, Polish and German. I've tried to play with different configurations. At times, I was leaving, let's say, Russian only, however there still was English only.

Keepass2Android 0.9.4 and Android 4.4.3 here.
Coordinator
Oct 5, 2014 at 5:13 AM
Oct 5, 2014 at 9:27 AM
Hi PhilippC,

Yes, the described issue appears to be similar to what I experience.
As far as I understand, you work on it. :)

Thanks indeed!