This project has moved. For the latest updates, please go here.

new authorisations required by latest version

Nov 1, 2013 at 1:24 PM
The latest version (0.9) requires new system authorizations:
  • add or remove accounts
  • find accounts
  • use accouts
I understand that the two latest are probably for google drive and dropbox support but how about the first one?
Coordinator
Nov 1, 2013 at 4:47 PM
these are all required by the Google Drive SDK. I think the first one might be used in the following way: If you click "Open file" and select Google Drive, you will se a list of Google Accounts on your device. On the bottom there is a "create a new account" option. (This dialog is part of the Google library so I didn't add this manually and can't remove that option.)
I'm not happy about the additional permissions as well, but I thought I'd accept them, but promise that I won't start adding more and more permissions with this!
Marked as answer by CoolRaoul on 11/1/2013 at 11:14 AM