An error occured: The composite key is invalid

Jul 8, 2013 at 8:04 AM
I am using the Keepass2Android (v. 0.8.3) for a month. I put all passwords to this beautiful application. Unfortunately, when I tried to enter to the program I've got the following message: "An error occurred: The composite key is invalid!". I've never changed my master password. I tried to enter the password several times but it always failed. Anny ideas what is the reason?? Does anybody run into such a problem??
Thanks in advance!!
Jul 10, 2013 at 12:14 PM
Could you have caps lock on by accident? Did you use a key file as well as a password?
Jul 12, 2013 at 9:47 AM
I have the same problem.
Only I do not use the master password, and the file is used as the key.
At what KeePassDroid perfectly open to this KDBX and with the same key!
Coordinator
Jul 12, 2013 at 3:02 PM
@HomeWell: if I understand you correctly, you're trying to open a database with a keyfile only, is this correct? This is another issue as described above. But this issue is resolved with the 0.8.4 preview which I just published on the Download section here on codeplex!
Aug 1, 2013 at 7:09 PM
Edited Aug 1, 2013 at 7:10 PM
... you're trying to open a database with a keyfile only
yes

... this issue is resolved with the 0.8.4
ок, now it works! thx!